Cara Membatasi Limit Bandwidth Mikrotik Berdasarkan MAC Address

.... ...
Pada artikel sebelumnya kita telah membahas cara limit bandwidth di Mikrotik menggunakan simple queues, sekarang kita akan sama-sama belajar bagaimana si cara Limit speed berdasarkan MAC Address, kebetulan ada kawan kita yang tanya, bisa gak ya bang kita limit speednya melalui MAC Addressnya, ya bisa-bisa aja.. sudah banyak tutorial yang membahas hal serupa tetapi tidak sedikit artikel yang menjelaskannya kurang detail dan alhasil tidak sesuai ketika di praktekkan,, sebelum membuat artikel ini, admin sudah mencoba banyak cara, dan inilah hasilnya yang paling cocok untuk di implementasikan, monggo langsung ke lokasi:

  • Sebelum action, yang harus temen-temen pahami adalah, kita membuat rule mangle untuk membedakan packet2nya,, ada dua rule di mangle yang harus kita buat, yaitu Mark Connection (MC) dan Mark Packet (MP), Kalau ada yang tanya bedanya apa si ???? Nha singkat aja ya, kita sebutnya MC adalah sebagai label jalur koneksi Internet dan MP sebagai label paketnya.
  • Ok langsung kita Implementasikan ya, silahkan disimak, masuk [IP - Firewall - Mangle - Add], kita akan buat rule Mark Connection terlebih dulu, untuk di Src. MAC Address: Masukkan MAC user tujuan :
Cara Membatasi Limit Bandwidth Mikrotik Berdasarkan MAC Address
  • Sekarang kita akan buat rule Mark Packet :
Cara Membatasi Limit Bandwidth Mikrotik Berdasarkan MAC Address

Kalau temen-temen mau yg Instan, monggo di copy rule ini:
    /ip firewall mangle
    add action=mark-connection chain=prerouting new-connection-mark=Download_Client1 src-mac-address=64:CC:2E:AA:A3:F1
    add action=mark-packet chain=prerouting connection-mark=Download_Client1 new-packet-mark=Download_Client1 passthrough=no

  • Setelah itu kita beralih ke Queues, inilah salah satu nama tersulit di Mikrotik, yaitu kwewes,, heeeee temen-temen masuk ke [Queues - Queue Tree - Add], disini ada 4 rule yang harus kita buat dan dibagi menjadi dua kelompok, yaitu rule download dan uploud, masing-masing rule utama ini memiliki sub rule dibawahnya, silahkan disimak, kita buat rule utama Download, sebelumnya saya jelaskan dulu pada bagian Parent, kita harus arahkan ke Interface jalur lokal :
Cara Membatasi Limit Bandwidth Mikrotik Berdasarkan MAC Address

  • Sekarang kita akan buat rule sub download, berikut:
Cara Membatasi Limit Bandwidth Mikrotik Berdasarkan MAC Address
  • Dibawah ini langsung ke Rule Utama Uploud,:
Cara Membatasi Limit Bandwidth Mikrotik Berdasarkan MAC Address
  • Ini adalah rule sub uploud, silahkan:
Cara Membatasi Limit Bandwidth Mikrotik Berdasarkan MAC Address
Dibawah ini admin lampirkan juga rule export dari settingan Queues di atas full, silahkan jika mau langsung copas di terminal, tapi saran saya mending manual satu-satu di inputkan, biar lebih paham.
    /queue tree
    add max-limit=3M name=DOWNLOAD parent=bridge2-hotspot
    add limit-at=1M max-limit=1M name=Download-Client packet-mark=Download_Client1 parent=DOWNLOAD
    add max-limit=2M name=UPLOUD parent=ether1-Publik
    add limit-at=512k max-limit=512k name=Uploud_Client packet-mark=Download_Client1 parent=UPLOUD
Sudah hanya itu rule yang harus kita buat, kalau misal temen-temen mau coba tambah MAC Address yang mau di limit, silahkan copy rule Mangle yang Mark Connection , kemudian bisa di edit MAC Addressnya di tab menu Advance Src. MAC Address, dibawah ini saya cantumkan bukti penampakan dari hasil setting di atas,

  • Trafik berjalan, untuk download:
Cara Membatasi Limit Bandwidth Mikrotik Berdasarkan MAC Address

  • Ini adalah trafik untuk uploud:
Cara Membatasi Limit Bandwidth Mikrotik Berdasarkan MAC Address

  • Berikut adalah penampakan hasil test speed dari Android admin, berikut SS mac addressnya:
Cara Membatasi Limit Bandwidth Mikrotik Berdasarkan MAC Address

Artike Terkait:

Like ShareIT-Kepojelek di Facebook: Facebook.com/kepojelek

Follow ShareIT-Kepojelek  di Twitter: @kepojelek


Demikianlah Cara Membatasi Limit Bandwidth Mikrotik Berdasarkan MAC Address semoga sobat faham ya, kalau misalnya kurang faham silahkan baca aja lagi dan jangan lupa diresapi yaa,, heee

Jika ada saran dan kritik dari blog ini, atau mau request artikel apapun yang ingin admin buat dan di posting di blog ini, tentunya berkaitan dengan tema blog kepojelek.com ya,,, silahkan tinggalkan komentar di bawah, secepatnya akan admin penuhi permintaan temen-teman, insyaallah. 

Salam
Kepoh-

Subscribe to receive free email updates:

0 Response to "Cara Membatasi Limit Bandwidth Mikrotik Berdasarkan MAC Address"

Post a Comment