Cara Seting Routing Statik di Mikrotik

.... ...
Cara Seting Routing Statik di Mikrotik - Routing statik adalah membuat jalur routing secara manual. Seperti kita ketahui, mikrotik akan memberikan jalur routing secara otomatis jika kita menambahkan ip address di interface. Statik routing sangat diperlukan jika kita ingin menghubungkan perangkat network yang memiliki subnet yang berbeda, jadi memerlukan perangkat yang bisa melakukan proses routing. Berikut contoh kasus dimana terdapat 2 router, masing-masing router tersebut terhubung ke perangkat jaringan.

Dalam artikel ini, kita akan membahas cara menghubungkan perangkat jaringan yang berada dibawah router yang berbeda, sehingga perangkat yang berada dibawah router yang memiliki subnet yang berbeda bisa saling berkomunikasi. Perhatikan Gambar 1 , disini kita menggunakan Router Board 750.
Routing mikrotik
Gambar 1

Sudah terlihat sangat jelas di Gambar 1 ada 2 router dan beberapa client di bawah router mikrotik 750, unuk langkah-langkahnya sbb :

  • Tambahkan IP Address di Interface masing-masing :
Router A

    /ip address
    add address=192.168.1.1/24 interface=ether2 network=192.168.1.0
    add address=10.10.10.1/24 interface=ether3 network=10.10.10.0
Router B

    /ip address
    add address=192.168.1.2/24 interface=ether2 network=192.168.1.0
    add address=192.168.20.1/24 interface=ether3 network=192.168.20.0
  • Agar client dibawah Router bisa saling terhubung/berkomunikasi, kita perlu menambahkan setingan routing disetiap Router.
Router A

    /ip route
    add distance=1 dst-address=192.168.20.0/24 gateway=192.168.1.2
Keterangan : No.1 adalah Network IP Router B, No.2 adalah IP Ether2 Router B yang langsung terhubung ke Ether2 Router A. Misal, kita menambahkan IP local di Router B ke Ether 4 : 172.168.1.1/24
Jadi, walaupun IP local di setiap Interface Router B berbeda-beda, untuk gateway route ke Router B tetap sama 192.168.1.2 karena IP tersebut yang langsung terhubung ke Router A. 
    /ip route
    add distance=1 dst-address=172.168.1.0/24 gateway=192.168.1.2
 Ini bukti, Router A sudah bisa akses ke Network dibawah Router B :
Jika rule no 1 di nonaktifkan, maka akses ke Router B akan terputus :
Router B
    /ip route
    add distance=1 dst-address=10.10.10.0/24 gateway=192.168.1.1
    add distance=1 dst-address=192.168.0.0/24 gateway=192.168.1.1
Untuk penjelasannya masih sama dengan Router A, karena masing-masing router harus di setting routing dan yang membedakan hanyalah gateway & dst-adderss :
dst-address : 10.10.10.0/23 adalah Network local Router A dan gateway : 192.168.1.1 adalah IP Router A yang langsung terhubung ke Router B, istilahnya gateway adalah jembatan ketika kita mau masuk ke pintu lain.
Ini bukti, Router B sudah bisa akses ke Network dibawah Router A :
Jika rulenya di nonaktifkan, maka akses ke Router A akan terputus :

Demikianlah Cara Seting Routing Statik di Mikrotik semoga bermanfaat, dan jika ada hal yang kurang faham silahkan tinggalkan komentarnya dikolom komentar tentunya ya.. Jangan lupa untuk dicoba langsung praktek, terimakasih salam.

Subscribe to receive free email updates:

4 Responses to "Cara Seting Routing Statik di Mikrotik"

  1. terimakasih gan, menambah ilmu nih.. jdi tau sya ...

    ReplyDelete
  2. saya udah coba gan.. penghubung antara router a dan router B menggunakan wireless. dari router a sudah bisa ping ip lokal router B. CUma masalahnya, perangkat di belakang router A kok gak bisa ping ke ip lokal router B ya ?

    ReplyDelete
  3. gan, kalau untuk menghubungkan antar 2 lokasi yg berbeda wilayah, harus pakai ip statik speedy ya? mohon pencerahan settingannya.

    ReplyDelete